AUTO-CARD SEEMS TO BE WORKING AGAIN

19 posts / 0 new
Last post
Hi there,

there is credible evidence that the recent rash of posts being undisplayable is at least in part caused by using autocard tags. That would explain why the Rules Q&A seems to be affected more severely than other forums. It would also explain why some people can not see threads they posted themselves once somebody answers. A lot of regular posters have auto-card reminders in their signature.

The problem already occurs in preview, so for the time being, if you have a rules question, I suggest you do the following:

1) Compose the question with auto-card tags, but use Preview before you submit it. If the preview works, great, post the thread.
2) If the Preview goes to a white-screen of death, hit the back button, take out the auto-card tags, and then post the thread.

That way, we should at least be able to see the questions.

Responders, if you have auto-card reminders in your signature, please take them out or USE PREVIEW to make sure that you don't break any threads.

Thanks.

Edit: It seems that the auto-card problem has been fixed, or at least I can now open a lot of posts that were previously broken, and making new posts with auto-cards seems to work, too. However, it's always a good idea to use Preview to make sure your post looks good.
DCI Level 2 Judge Please use autocard when you ask a question about specific cards: [c]Serra Angel[/c] -> Serra Angel
Just a suggestion, since your conclusion seems evident...
Perhaps, you could change the thread Title to something a little more attention grabbing/forceful...

Maybe, "STOP AUTO-CARDING! Please read"
Is this better?
DCI Level 2 Judge Please use autocard when you ask a question about specific cards: [c]Serra Angel[/c] -> Serra Angel
Also, please don't be *******s and autocard with the sole point of crashing a thread. -.-
Is this better?

Much, We put the thread up for a Sticky in the Forum Requests thread.
Bumping, in case it helps, since at least one person still managed to miss it.
Jeff Heikkinen DCI Rules Advisor since Dec 25, 2011
I'd advice browsing in archive mode to view white screen of death threads.
http://forums.gleemax.com/archive/index.php/f-154-p-101.html
Bumping so that maybe Vorsk will see it and stop killing threads.
DCI Level 2 Judge Please use autocard when you ask a question about specific cards: [c]Serra Angel[/c] -> Serra Angel
Bumping so that maybe Vorsk will see it and stop killing threads.

If I notice him doing it again I'll PM him.
Jeff Heikkinen DCI Rules Advisor since Dec 25, 2011
Bumping again for the morning crowd.
Stickied until WotC_EricB and I have a chance this morning to isolate the cause in the code. Sorry about the inconvenience, guys, and thanks for the head's up!
there is credible evidence that the recent rash of posts being undisplayable is at least in part caused by using autocard tags.

Btw, i do not think that is the whole story. I just responded to a post, and out of habit i submitted it without preview. It is now whitescreened. However, i had no autocards in my text, and the only formatting at all was [noparse]

[/noparse] tags.
Btw, i do not think that is the whole story. I just responded to a post, and out of habit i submitted it without preview. It is now whitescreened. However, i had no autocards in my text, and the only formatting at all was [noparse][/noparse] tags.

Is it possible that the post you were quoting had auto-card tags in it? Only "new" autocard tags seem to cause breakage. Posts that are older than approximately 20 hours can contain autocard tags and still display correctly. But if you quote such a post, you're making a new autocard tag which causes the new post (and hence the thread it's in) to break.
DCI Level 2 Judge Please use autocard when you ask a question about specific cards: [c]Serra Angel[/c] -> Serra Angel
Looking at the post in the Archive Mode ultimater mentioned, i think i did put an autocard in it, which is a good thing i guess because it means its consistant with the observed behavior so far. False alarm.
It appears that the problem has been fixed.
DCI Level 2 Judge Please use autocard when you ask a question about specific cards: [c]Serra Angel[/c] -> Serra Angel
And there was great rejoicing
Hi All,

Dave and I think we've fixed the problem. It seemed to be a complication with the new hybrid and Q symbols we implemented. But, let us know if the problem keeps happening. Sorry about the inconvenience and thanks for helping isolate the cause!

Eric
[noparse]()[/noparse] ()

Cool. Thanks Eric!
"This thread has been closed at VCLs request. Please continue the discussion here http://forums.gleemax.com/showthread.php?t=1028204 "
Sign In to post comments