Eberron Elven

8 posts / 0 new
Last post
Does anyone remember this website?

eclipsegaming.pbworks.com/f/aerenal_tran...

It used to have a pretty sweet translator that turned Common into an internally consistent (sounding, anyway) version of Eberron Elven. I was using it to give my world added flavor--naming Elven things and places in actual Elven that wasn't boring Tolkien-esque Elven helps my players feel the campaign world is more real.

But the website no longer functions. Does anyone know how to contact the person/people in charge of that website? Is there any way we can get that generator back online? Is there another one? I have searched and cannot find one comparable.

Any help the community can offer would be great.

Thanks!
Their Goblin was also helpful, too!
I'm not connected to the original owners of the website, but fortunately, it sill works for me via webarchive:

Aereni elven: web.archive.org/web/20090208193350/http:...
Quori: web.archive.org/web/20081214213525/http:...
Goblin: web.archive.org/web/20081215132144/http:...

Webarchive is extremely useful for website which have gone missing. Simply go to their main page (archive.org/web/web.php) and enter the URL. The downside is, you need to remember that one, or dig up an old link site.


My Eberron Characters. Commissions by various artists on Deviant Art.

Drat...I'm not much of a computer guy, and I still can't get those translators to work for me....  

Womp womp.... 
Strange. They work for me, and I am not an expert either. I haven't done anything special beyond entering some words and hitting the "translate" button.

Can you specify where the problem is? Maybe someone computer-literate will drop by and help out, or one of us non-experts could get lucky.

My Eberron Characters. Commissions by various artists on Deviant Art.

Maybe it's a difference of browsers? I'm using Chrome and can't get it to work either.
Maybe it's a difference of browsers? I'm using Chrome and can't get it to work either.

Could be. I'm using Firefox, and I tried with Internet Explorer and Safari; it works on all of them. I haven't got Chrome, though.

Does the site show at all, or is it just that nothing happens when you click on "translate"? Just in case - hitting Enter won't do anything.

Either way, it might be worth checking through webarchive itself. Go to archive.org/web/web.php and enter the original link from there, then try and use one of the other dates it archived the site, all the way back to 2004. Perhaps one of them works for you.

Or copy-paste the link, rather than following it via hyperlink.

Or try with the links in the OP, at the Ecplise Gaming rather than the Coveworld address.

Aereni: web.archive.org/web/20120321054627/http:...
Goblin: web.archive.org/web/20100715071400/http:... and
Quori: web.archive.org/web/20110216082324/http:...

Again, they all work for me.

As I'm no expert, these are all just trial-by-error methods, unfortunately.

If you need a translation in a rush, and as long as the translators still work for me, I'm happy to be the middle man and post the translation I get. Within the limits of my own time, of course, so I hope other people who happen to read this and get the translators to work could help out as well.  

My Eberron Characters. Commissions by various artists on Deviant Art.

Hmm...well, when I click on the links you posted I get the site to pop up, but then when I put in something to translate and hit the "Translate" button, nothing happens.  I've tried it with Safari on my phone and it doesn't work either.  I went to the web archive and copied in the addresses for each translator and it brings me up the same problem....

Is there some trick to using the web archive dealie?  I've never used it before.

Thanks for your help