Runtime Error Need Help

3 posts / 0 new
Last post
I am new at posting threads here so I hope it's in the right spot.

Whenever I try to open Magic Online it gives me an error titled Renamer.exe - .NET Framework initialization Error and the error reads unable to find a version of the runtime to run this application. Please help.

I have .NET Framework 4.0 client profile and web installer and believe my directx is up to date, but I have not yet created an account because I wanted to make sure that it worked be for I bought anything.
The only idea I can come up with atm, is to try reinstall the .Net framework, by downloading it from mic*oso*t.
Install .net 3.5 together with 4. Fixed it for me.