Forum b0rkiness

13 posts / 0 new
Last post
Heya all, seems we once again have some annoying issues here in forumland.  Like, it takes forever for anything to load ... if anything bothers to load at all.  Every time I click on a thread or forum, I get a header and nothing else.  It tells me it's waiting.  And it waits.  And waits.  And then?  Then it gives me what I was waiting for!  Er, except most of the time it only gives me a small portion of the screen - be it posts or threads.  And it tells me it's waiting.  And waiting.  And ... you get the idea.  Any clue as to what's wrong?  Thanks.

And now for a suggestion that may or may not apply: The last time something similar happened, we were told that it was due to behind the scenes maintenance.  Now, I can understand the reluctance in announcing maintenance that's supposed to be transparent, but I think doing something like that may well pay dividends.  As it stands, if this is the result of some work on the site, we won't know until someone sees this thread and answers it.  With a broadcast system in place and the ability to create announcement threads, I have to ask why.  This stuff is annoying.  It really is.  And nobody knows what's happening.  Is it my machine?  Is it my network connection?  Is anyone else experiencing the same thing?  Oh, they are?  What does that mean?  So, why not just make an announcement when you're doing something that may impact the user experience?  Let us know we may be in for a temporarily bumpy experience during some window and that you're aware and that things will go back to normal once whatever it is that's being done is done.  That would be really, really nice and I can't see a reason not to do it.  Of course, this means nothing in this case if this isn't some unforseen consequence of maintenenance or whatever.  Still, maintenance does come up and bad things do happen so I think this suggestion warrants consideration.  Thanks again.
Resident Prophet of the OTTer.

Section Six Soldier

Front Door of the House of Trolls

[b]If you're terribly afraid of your character dying, it may be best if you roleplayed something other than an adventurer.[/b]

Nice. 
Resident Prophet of the OTTer.

Section Six Soldier

Front Door of the House of Trolls

[b]If you're terribly afraid of your character dying, it may be best if you roleplayed something other than an adventurer.[/b]

You are congradulating yourself?
There was a post above that was removed.  Now, though, you can take it to mean 'nice' as in a sarcastic 'nice that nobody official bothered to comment at all'.  ;)
Resident Prophet of the OTTer.

Section Six Soldier

Front Door of the House of Trolls

[b]If you're terribly afraid of your character dying, it may be best if you roleplayed something other than an adventurer.[/b]

Hey techy folks,

That thing I mention in the OP?  Yeah, it's happening again.  Anyone care to, I dunno, say something about it?  Thanks.
Resident Prophet of the OTTer.

Section Six Soldier

Front Door of the House of Trolls

[b]If you're terribly afraid of your character dying, it may be best if you roleplayed something other than an adventurer.[/b]

Hi Zombie_Babies,

I haven't been experiencing any issues with the forums in the past few days, though I did get caught in the net last time there were blank pages happening. It's possible it's something just with your computer or with your account.

The best way to report stuff like this is via the help site.

wizards.custhelp.com/
Click the "Email Us" tab, then for "Product" I suggest Wizards.com Website, then Other. Then describe your issue as completely as you can in the body of the email.

I'll mention your issue to people, but reporting it via the help site is the best way to let us know about issues like this.

Edited to add: Did you try clearing cookies and cache or using a different browser? That's one of the things you may be asked when you contact the help site, and it's usually a good first thing to try.

Monica
Hi Zombie_Babies,

I haven't been experiencing any issues with the forums in the past few days, though I did get caught in the net last time there were blank pages happening. It's possible it's something just with your computer or with your account.

Monica

A couple of days ago, I had an issue where every thread title "box" was vertically expanded to about triple its normal size, while it was horizontally shrunk to about half.  It only happened once, and it was in a group forum, but it did happen.
"Today's headlines and history's judgment are rarely the same. If you are too attentive to the former, you will most certainly not do the hard work of securing the latter." -Condoleezza Rice "My fellow Americans... I've just signed legislation that will outlaw Russia forever. Bombing begins in five minutes." - Ronald Reagan This user has been banned from you by the letters "O-R-C" and the numbers "2, 3, 4, and 6"
User Quotes
56788208 wrote:
I do, however, have one last lesson on this subject. That last one? The only build in this post that can one-shot average opponents[by dealing twice as much damage as they have HP? I would argue that it is not optimized. Why isn't it optimized? Because it's overkill. Overkill is NOT optimizing. This means that there are portions of this build dedicated to damage which can safely be removed and thrown elsewhere. For example, you probably don't need both Leap Attack AND Headlong Rush at the same time. You could pick up Extra Rage feats for stamina, feats to support AoO effects, feats that work towards potential prestige classes, and so on. However, you could also shift our ability scores around somewhat. I mean, if you're getting results like that with 16 starting Strength, maybe you can lower it to 14, and free up four points to spend somewhere else - perhaps back into Charisma, giving you some oomph for Intimidating Rage or Imperious Command if you want. You can continue to tune this until it deals "enough" damage - and that "enough" does not need to be "100%". It could easily be, say, 80% (leaving the rest to the team), if your DM is the sort who would ban one-hit killers.
Tempest_Stormwind on Character Optimization
So when do you think Bachmann will be saying she met a mother the previous night that had a son who got a blood transfusion using a gay guy's blood, and now the son is retardedly gay?
When she meets CJ's mom?
Resident Pithed-Off Dragon Poon Slayer of the House of Trolls
Hi Zombie_Babies,

I haven't been experiencing any issues with the forums in the past few days, though I did get caught in the net last time there were blank pages happening. It's possible it's something just with your computer or with your account.

The best way to report stuff like this is via the help site.

wizards.custhelp.com/
Click the "Email Us" tab, then for "Product" I suggest Wizards.com Website, then Other. Then describe your issue as completely as you can in the body of the email.

I'll mention your issue to people, but reporting it via the help site is the best way to let us know about issues like this.

Edited to add: Did you try clearing cookies and cache or using a different browser? That's one of the things you may be asked when you contact the help site, and it's usually a good first thing to try.

Monica



It's not just him.  If I try to get into the site from the main Wizards.Com page, its roughly a 50-50 chance I will get a 'runtime error' and its been that way for a week or so.  If I try to get in through other pages, say a link to the 'tools' page that I bookmarked, I can always get in fine.

Hi Zombie_Babies,

I haven't been experiencing any issues with the forums in the past few days, though I did get caught in the net last time there were blank pages happening. It's possible it's something just with your computer or with your account.

The best way to report stuff like this is via the help site.

wizards.custhelp.com/
Click the "Email Us" tab, then for "Product" I suggest Wizards.com Website, then Other. Then describe your issue as completely as you can in the body of the email.

I'll mention your issue to people, but reporting it via the help site is the best way to let us know about issues like this.

Edited to add: Did you try clearing cookies and cache or using a different browser? That's one of the things you may be asked when you contact the help site, and it's usually a good first thing to try.

Monica



It's not just him.  If I try to get into the site from the main Wizards.Com page, its roughly a 50-50 chance I will get a 'runtime error' and its been that way for a week or so.  If I try to get in through other pages, say a link to the 'tools' page that I bookmarked, I can always get in fine.





Ok, I'm letting the appropriate people know. Have any of you reported this via the help site by any chance?

Monica
Hi Zombie_Babies,

I haven't been experiencing any issues with the forums in the past few days, though I did get caught in the net last time there were blank pages happening. It's possible it's something just with your computer or with your account.

The best way to report stuff like this is via the help site.

wizards.custhelp.com/
Click the "Email Us" tab, then for "Product" I suggest Wizards.com Website, then Other. Then describe your issue as completely as you can in the body of the email.

I'll mention your issue to people, but reporting it via the help site is the best way to let us know about issues like this.

Edited to add: Did you try clearing cookies and cache or using a different browser? That's one of the things you may be asked when you contact the help site, and it's usually a good first thing to try.

Monica




It's not just him.  If I try to get into the site from the main Wizards.Com page, its roughly a 50-50 chance I will get a 'runtime error' and its been that way for a week or so.  If I try to get in through other pages, say a link to the 'tools' page that I bookmarked, I can always get in fine.





Ok, I'm letting the appropriate people know. Have any of you reported this via the help site by any chance?

Monica



To be honest I haven't because it's only in the last 24 hours that I have eliminated 'problem on my end' as the culprit. 

Ok, I'm letting the appropriate people know. Have any of you reported this via the help site by any chance?

Monica



Thank you.

No, I have not reported it via the help site.  It seems to be intermittant and the last time it happened I had thought the trouble over.  If it happens again, I'll report that way.  The reason I'm waiting is so that I can have specific information - date, time, thread, etc.  Thanks again.
Resident Prophet of the OTTer.

Section Six Soldier

Front Door of the House of Trolls

[b]If you're terribly afraid of your character dying, it may be best if you roleplayed something other than an adventurer.[/b]

Zombie_Babies - when you have the details, please report it. We'll need to know your browser & Operating System in addition to the other info.
The link to the forum is helpful, too...now that we have some forums shared between the main forums network page and a group, the behavior could be different depending on how you are accessing them.


Nyarlathotep, we need to know which link on which page is returning the error half the time. Also, does it happen only when you are logged in (or out?). And which link works consistently? Thanks.



Nyarlathotep, we need to know which link on which page is returning the error half the time. Also, does it happen only when you are logged in (or out?). And which link works consistently? Thanks.



The one that is constantly returning the error on me is the main page...www.wizards.com.  I tend to stay logged on all the time, though I have noticed the site has been logging me off a lot as well.

I have two pages bookmarked: wizards.com/dnd/Tool.aspx?x=dnd/4new/too..., and community.wizards.com/chaos_scar/wiki/Ch....  Neither of them has given me any problems whatsoever.  And I have been able to proceed to the forums (or anywhere else) from those pages without a problem. Hope this helps.