Silverlight CB not loading?

17 posts / 0 new
Last post
I've used the CB dozens of times over the last few months, but for the last 10 minutes I can't get it to load.  I'm logged in, Silverlight is still installed, I get the messages along the bottom of FireFox that I'm connecting to the WotC site & transferring data...but nothing shows up.  I haven't installed anything new lately, so I'm completely stumped.
Just tried other sites that use Silverlight & they're running fine.  Anyone else having trouble with the CB??
Really?  7 hours & no one can say "Its working for me" or "Its not working for me either"?

Sheesh...
"Its working for me"



I have had issues like this before, and closed the window (or even the browser) and re loaded the builder and it would then work fine. 
I'm unable to access the builder either, i checked to make sure my silverlight was up to date, came back a lil later and still no luck.
I re-downloaded Silverlight & re-installed it, its been working for me since then.
For the record, I'm having the same problem.

Neither Character Builder nor Adventure Tools are loading properly.  I've uninstalled and reinstalled Silverlight, cleared cache and cookies, and tried on Chrome, Firefox, and IE with no success.  

I've submitted a bug report and am just waiting for some help to resolve the problem.  Pretty disappointing as I'm a brand new subscriber and the first tools I've tried don't work for me. 
More than a year later, I'm suddenly having this exact problem now.

I've uninstalled and reinstalled Silverlight, closed & reopened the browser, tried Chrome, Firefox, and IE... Same as above. Nothing's worked yet. :/
same here, ive contacted custoemr support im guessing it could bea issue DND side since ive seen a few fourms with this issue. tried restarting pc, reinstalling silverlight, diffrent browsers the lots its not only the character builder its the monsterbuilder too
Just adding on that I'm experiencing the same thing. Oddly enough, my two housemates aren't having any issues, but I cannot access the CB or other Silverlight based tools. There's a brief connecting message, then nothing.

Posting in the hopes of gaining visibility. Hopefully we get an update soon. 
I'm having this issue now as well, seems to have been happening for the last 4 or 5 days now. I start to load, then nothing; just a blank screen.
I'm experiencing the same problem. Started two days ago, and i haven't been able to fix it. Tried the same stuff as everybody else, reinstall, different browser(s) even different computers.

Same issue over the last two days. Two different browsers (Chrome and FireFox) and two different computers (mac and PC), and I can't access the CB.
Yep, down for me as well.
Since no one for Wizards, clearly, bothers to respond to stuff on here, this is what I received when I submitted help request via the tool:





Hello XXXX,


Thanks again for contacting us! The situation you are encountering with the Character Builder is a known issue, and we have our developers working on implementing a fix as soon as they can. We appreciate your patience and understanding as we work to resolve this.


If you have any additional questions, please let us know and we'd be more than happy to help!


We would appreciate your feedback on the service we are providing you. Please click here to fill out a short questionnaire.


To login to your account, or update your question please click here.


Kyle

 





 

I have kind of the same problem guys. I have tried  in different browsers like internet explorer and chrome.
OP here.  Mine has been working fine right now, haven't had this issue since last year when I first posted about it.  At school right now, just opened Firefox & installed Silverlight, CB is working for me.  Wish I could be more help.
Sign In to post comments